Home > Pro Tools > Pro Tools Error 5000 While Verifying Your Authorization

Pro Tools Error 5000 While Verifying Your Authorization

The application sometimes continues to launch in the background and partially function. Bravo: An earlier version …… For older documents not applicable for current development, see Retired Documents Library… Error #-5000 while verifying your authorization. (Air Plugins) 003, Mbox 2, Digi 002 … Any ideas? Close the Info window. have a peek here

Related Articles Error -5000 while verifying authorization. This is the best piece of advice. If it loads start adding in plug ins until you find the one that is causing it. Share Quote 26th October 2009 #4 scardycap Gear interested Error 5000 How do you rate this document? |vote=None| Processing... (Average Rating: No Rating) Searching criteria Your question typed: Filters : All Filters Products : All Products Types of documents : All Types More Help

Then I tried to clean up the session. I've reinstalled Avid, still nothing. Stay logged in Mac Support Forums Mac Help Forums Mac OS X System & Mac Software Home Contact Us Help Terms and Rules Privacy Policy Top Forum software by XenForo™ ©2010-2015 Click to share on Facebook (Opens in new window)Click to share on Twitter (Opens in new window)Click to share on Tumblr (Opens in new window)Click to share on Pinterest (Opens in

Hope it helps your recording sessions! 9 Sean Nypaver 9:57 am Apr 5, 2014 Thank you! I got a brand new mac pro the other day and i installed pt8 running on a mbox2 mini, every time i open up pt i get numerous messages error#-5000 something To fix them, select all of the incorrectly allocated tracks, then click and hold the little up/down arrows on the right hand side. The first suggestion worked like a charm. 27 Alex 11:56 am Dec 4, 2015 Tried changing permissions on the session folder, all drives/folders above & below it in the chain, all

Interplay DMS Dongle not found on VMWare Unexpected failure to store workgroups Avid Download Manager Installation 'Error Creating Installation Directory' ©2015 Avid Technology, Inc.Privacy Vision Avid Everywhere Overview Addressing Key So you need to DL the 8.0.4 patch since you're probably incompatible at this point. For additional launch troubleshooting steps, see "Troubleshoot launch issues or problems -- Adobe Creative Suite 5 products" (cpsid_83223).  Twitter™ and Facebook posts are not covered under the terms of Creative Commons. http://avid.force.com/pkb/articles/en_US/Error_Message/en406475 Last edited by mindgone5150; 25th October 2009 at 09:13 PM..

Have you tried redownloading from retransfer? i still cannot launch the program. This is a fresh install and ive never used pro tools before. Try this in addition to or instead of the above fix: In the problematic Pro Tools session, pop open the Disk Allocation dialog (Setup > Disk Allocation…).

Yes, my password is: Forgot your password? Have searc hed my system and i dont have a digidesign folder in application support. second step: we un-installed pro tools and did a re-install. Unknown error.

Try the "Save Copy In" function. navigate here Login / Join Join with Facebook Username I would like to join I am already a member Password Remember Me? That should solve the issue. you need to make sure your iLok is inserted properly, then you should be good, hope this helped How do you know the op even has an ilok?! Share Quote

Permissions can also get messed up during copying and moving of files or while installing software. If you’re having problems creating fade files and getting the sort of error that brought you to this page, then you’ll probably see something like the picture below. Scott Troyer singer, songwriter, producer Music Gear Store Tour Bio Articles Contact Tools Home » FIX: Pro Tools "You do not have appropriate access privileges (-5000)" Oh, yes, you do! http://jeffsthemes.net/pro-tools/pro-tools-8-error-5000.html Let me know if this worked for you.

I copied the entire session folder to my external hard drive and opened it. Quote: Originally Posted by psycho_monkey That's not the same thing at all. I have the same problem and I cant solve it....

I'm running Pro Tools LE 8 on a Mac Mini.

jupzchris View Public Profile Find all posts by jupzchris #3 09-03-2009, 07:49 AM bradch00 Member Join Date: Jan 2006 Location: Lions Bay, Canada - Kuala Lumpur, Malaysia Posts: Could not complete your request because You do not have appropriate access privileges (-5000) while opening "Installed plug-ins". New Reply Facebook Twitter LinkedIn Google+ Reddit Search Forums Similar Threads Thread Thread Starter / Forum Replies 6085 Error - Pro tools LE Mac Pro oldmemories / Music Computers 3 Thanks for all your help again and you are great! 6 Scott Troyer 12:19 pm Mar 21, 2014 Thanks for the tip, Allon!

Symphony v8.5 | OS 10.11.3 • Symphony v8.3.2 | OS 10.8.5 • Nitris DX • 12-core MacPro (Mid 2012) • 20 GB RAM • Facilis Terrablock 24EX... [view my complete system Haven't been able to get it to launch successfully. Terms of Use| Privacy Policy| Site Map| Find a Reseller

Avid Pro Audio Community How to Join & Post Community Terms of Use Help Us Help You Knowledge http://jeffsthemes.net/pro-tools/pro-tools-error-5000.html Theme designed by Audentio Design.

Last Updated : October 25, 2009 Products Affected : Error -5000 while verifying authorization. Hit Command-I (capital i) or from the Finder menu select File > Get Info. disc allocation was the issue also.now it's working perfectly 12 FlEx 5:04 pm May 29, 2014 Work Great, Thanks Scott!! 13 Scott Troyer 4:57 pm Jun 1, 2014 😉 14 I'm getting exactly the same error .

Contact Us - Home Pond - Archive - Privacy Statement - Terms of Service - Top Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com Store When loading plug-ins on Pro Tools launch.