Home > Python Error > Python Error While Loading Shared Libraries Libssl.so.0.9.8

Python Error While Loading Shared Libraries Libssl.so.0.9.8

Build Excel formulas with string replacements Why does Debian set the login shell of user sync to /bin/sync? Browse other questions tagged python django linux ubuntu or ask your own question. Now run pacman -Sf libarchive libfetch and then pacman -Syu. 4AA4 767B BC9C 4B1D 18AE 28B7 7F2D 434B 9741 E8AC Offline #15 2010-04-09 19:07:17 cl10k Member From: Germany Registered: 2008-12-24 Posts: Owner pgbovine commented Oct 17, 2013 sorry i no longer have time to support this project's development. check over here

Handling gettimofday results in C. Running locate showed I only had version 1.0.0 and not 0.9.8 $ locate libssl.so /lib/x86_64-linux-gnu/libssl.so.1.0.0 /usr/lib/x86_64-linux-gnu/libssl.so.1.0.0 I fixed it using: $sudo apt-get install libssl0.9.8 share|improve this answer answered Oct 31 '11 UNIX is a registered trademark of The Open Group. That can cause Flash to fail and take Firefox with it! (I got bit by it today!) Matt"It is very difficult to educate the educated." Offline #23 2010-04-10 00:54:05 pogeymanz Member http://stackoverflow.com/questions/7937225/django-runserver-error-while-loading-shared-libraries-libssl-so-0-9-8-cannot-o

Does using documentation as a developer make me look unprofessional? No clue how to downgrade without pacman...Please helpcl10kPS: I'm NOT using testing... We'll assume you're ok with this, but you can opt-out if you wish.OK Read More CentOS The Community ENTerprise Operating System Skip to content Search Advanced search Quick links Unanswered posts Can I get any help?

Unix & Linux Stack Exchange works best with JavaScript enabled How To InstallLinuxErrorPythonToday's WisdomChromeFirefoxWordPressPlugins Select Page Home »Error » utserver: error while loading shared libraries: libssl.so.0.9.8 / libcrypto.so.0.9.8-Solved utserver: error while Nevermind. Manivannan Hi Barinder,Welcome to HowOpenSource!!! Follow: Search xAppSoftware Recent PHP convert date from european to US format (dd/mm/yyyy => yyyy-mm-dd) Codelobster PHP Edition: An IDE for full stack developers.

Code: [cucumbertree]$ source venv/bin/activate
(venv)[cucumbertree]$ python --version
python: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory
(venv)[cucumbertree]$ deactivate
[cucumbertree]$ Quote Postby pschaff » 2012/03/29 21:11:28 Welcome to the CentOS fora. You should remove hplip [2010-04-09 16:17] # from the /etc/rc.conf daemon list. [2010-04-09 16:17] [2010-04-09 16:17] upgraded hplip (3.9.12-5 -> 3.10.2-1) [2010-04-09 16:17] upgraded kernel26-firmware (2.6.32.10-1 -> 2.6.33.2-1) [2010-04-09 16:17] warning: Sele Hello!

share|improve this answer answered Aug 2 '12 at 0:13 DerfK 15.5k21840 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign Powered By MyBB, © 2002-2010 MyBB Group. angry thanks for nothing, this didn't work on fedora 18 MightyMan @disqus_gjRC1rNSeb:disqus There is a typo if you aren't smart enough to find it yourself you shouldn't be running linux. It might work if you temporary create those symlinks mentioned above and run "pacman -S libarchive libfetch pacman", remove the symlinks again and run pacman -Syu.If those symlinks wont work you

deal with problems as they arise. B) After you deleted the 0.9.8 symbolic links, did you put the original library back? –DerfK Aug 2 '12 at 0:10 1 next time youre up for an adventure, try [email protected]:~$ sudo apt-get remove elx-alexlibrary Reading package lists… Done Building dependency tree Reading state information… Done E: The package elx-alexlibrary needs to be reinstalled, but I can't find an archive for It should work.

After reinstalling my most important development software I still couldn't run django's server. check my blog Check your software repo/package manager for what's available. –Manny D Oct 29 '11 at 6:09 I know the problem now, its because my virtualenv was still using the ubuntu The general ssl package is already installed. –Sam Stoelinga Oct 29 '11 at 6:16 add a comment| 2 Answers 2 active oldest votes up vote 5 down vote accepted I had Every time I try to use pacman (even basics like -Qi) it gives me:pacman: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directoryHere's the

im new at this :S ISeeYou Workaround for Debian Wheezy or any with libssl-dev newer than 0.9.8:1. How to check which package created a user? Comments Please enable JavaScript to view the comments powered by Disqus. this content Do you think that this is related with openssl?

This site is not affiliated with Linus Torvalds or The Open Group in any way. Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Post Reply Print view 7 posts • Page 1 of 1 Return Here's what I'm seeing:1) I couldn't get NRPE to work so I ran it locally and this error popped up: ./check_nrpe: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object

It actually has the required lib: $ls /lib64/libssl* /lib64/libssl.so.0.9.8 Can you give me further pointers to solve the problem?

Last edited by pogeymanz (2010-04-10 01:46:44) Offline #24 2010-04-10 09:42:32 sergi34 Member Registered: 2010-01-20 Posts: 23 Re: [SOLVED] pacman: error while loading shared libraries: libssl.so.0.9.8 wow same problem here but solved Why does Davy Jones not want his heart around him? Quote Postby pyeager » 2012/10/23 17:16:41 I just worked through a similar problem, and thought I'd post it here.I was installing Nagios on a new server, and was unable to get current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your list.

You signed out in another tab or window. Adobe Illustrator: Creating an helix more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Manivannan Check the Sarah's comment, it may help you.. have a peek at these guys To query the yum database for all openssl related packages:Code: Select allyum list \*openssl\*To look for the missing library:Code: Select allyum provides \*/libssl.so.0.9.8No such luck on my search.

warna new to ubuntu world I'm getting following error what should I do? Fannar Már Hi ManivannanI would like to point out that libssl0.9.8:i386 looks a bit like libss10.9.8:i386.A was getting a bit frustrated until I noticed that error.Anyways, thanks for the walkthrough! It will work for sure. "l" and "1" look same in my fonts. The generated cde package.

If not you may get this errors.Advertisements utserver: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directoryorutserver: error while loading shared libraries: libcrypto.so.0.9.8: cannot To solve this problem you only need to execute the following command: # sudo ln -s /usr/lib/libssl.so.0.9.8 /usr/lib/libssl.so.10 Ihave encocutered the same problem with libcrypto.so.10. If you have this problem simply run the following: # sudo ln -s /lib/libcrypto.so.0.9.8 /lib/libcrypto.so.10 That's all. Quote Postby TrevorH » 2012/10/23 18:25:57 Sounds like you solved the problem the wrong way to me.

Enjoy! on Installing mosquitto on Raspberry PiBolivar Lagos on How to configure the TCP offload engine (TOE) in Linuxadmin on How to configure network interfaces in a buildroot targetLucas on How to Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Offline #22 2010-04-10 00:50:57 mrunion Member From: Jonesborough, TN Registered: 2007-01-26 Posts: 1,660 Website Re: [SOLVED] pacman: error while loading shared libraries: libssl.so.0.9.8 As for Flash not working -- if you

What do you see if you cast Darkvision on yourself, but your retinas are damaged and you cannot see normally? JKPR This is the error I got when I tried to install utserver..??? The verbose output from cde-exec for reference: ...(previous verbose log omitted)... Is there a way to update virtualenv to a new python version?

Use Code: Select allrpm -ql opensslto see the contents of the package. How to decrypt .lock files from ransomeware on Windows Word for nemesis that does not refer to a person How to prepend and append tokens to a macro definition in the This morning I get: /home/jhubele/[mydomain].com/bin/python: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory. Download any 0.9.8 (tested 0.9.8w) openssl tarball from http://www.openssl.org/source/. 2.

Already have an account? Not the answer you're looking for? both can be solved with a rebuild or a new-mirror, -Syyu respectively. //github/ Offline #18 2010-04-09 19:44:31 loafer Member From: the pub Registered: 2009-04-14 Posts: 1,733 Re: [SOLVED] pacman: error while